zondag mei 26 , 2019

Joomla Php Upgrade

Joomla en de PHP versie upgrade van 5.2 naar 5.3

Ik gebruik Joomla, wat nu?

Joomla 1.0 gebruikers raden we aan te migreren naar 1.5. Versie 1.0 wordt niet meer onderhouden, en is ook niet geheel compatibel met PHP 5.3.

Het is verstandig om een redesign uit te voeren. De webstandaarden zijn in de loop der jaren sterk gewijzigd. Met een redesign wordt de website weer volgens de huidige webstandaarden gemaakt. Vraag hier een redesign aan. Gebruikers van Joomla 1.5 wordt aangeraden te upgraden naar de laatste versie, en ook alle uitbreidingen te upgraden naar de laatste versie. Neem contact met ons op voor een upgrade. Vermeld ook even uw url. (www.uwdomein.nl)

FAQ

  • Joomla 1.0 werkt niet met PHP 5.3.
  • Joomla 1.5 werkt vanaf versie 1.5.15 met PHP 5.3.
  • Wat is PHP?

Nieuws

Duurzame bedrijfsvoering

HvN webdesign is zich ervan bewust dat haar eigen bedrijfsvoering impact heeft op de omgeving. Daarom willen we verantwoord zaken doen. Duurzaamheid is onderdeel van onze kernwaarden. De belangrijkste stap voor HvN webdesign was het implementeren van een paperless office (papierloos kantoor) .

Goede doelen

Wij geven Goede doelen (stichtingen) 50% korting op een CMS website. Met een CMS website kunt u de website in de toekomst zelf bijhouden zonder kennis van html. Als u bekent bent met internet en word dan kunt u al een website bewerken. Dit scheelt u weer een hoop kosten.